This update included a change to enable CSV export to output a file with column headers instead of a blank file when no rows are generated in the report.
Posted Aug 10, 2026 - 17:14 BST
Completed
An update to the ReportsApi has been released
Posted Aug 10, 2026 - 17:13 BST
This scheduled maintenance affected: 🔗 SchemeServe API.