Bug fix:Agentstatements.LastTransactionDate now returns data as expected when generating statements. This placeholder can now be used in the statement template builder.
Posted Sep 01, 2025 - 13:34 BST
Completed
An update to the AgentStatementsApi has been released
Posted Sep 01, 2025 - 12:57 BST
This scheduled maintenance affected: 🔗 SchemeServe API.