Beta environment access issues

Incident Report for SchemeServe

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 09:43 BST

Investigating

We are currently investigating timeouts when accessing our beta and dev environments. Thanks you for your patience while we look into this.
Posted Sep 09, 2025 - 17:40 BST
This incident affected: 🎩 SchemeServe.