Adds mitigation for a bug in the legacy Question Set Editor where FileLookup fields were not cleared when Question Type was changed causing unintentional behaviour in the new QSE
Posted Nov 03, 2025 - 11:06 GMT
Completed
An update to the QuestionSetsApi has been released
Posted Nov 03, 2025 - 11:05 GMT
This scheduled maintenance affected: 🔗 SchemeServe API.