We’ve fixed an issue that caused data exports from the Accounts Payable ledger to fail when a "Transactor" was selected. The problem was due to incorrect formatting in the export request, which caused timeouts.
Posted Jul 04, 2025 - 14:52 BST
Completed
An update to front end interfaces has been released to the live environment
Posted Jul 04, 2025 - 14:51 BST
This scheduled maintenance affected: 🎩 SchemeServe.