Login issues
Incident Report for SchemeServe
Postmortem

This morning we had issues with our Authentication API failing to serve login requests.
The cause was resource exhaustion, which was caused by a condition whereby scaling up the resource itself triggered a scale up event.
This loop continued until the available resources were exhausted.

In light of this we have:

  1. Changed the scale event triggers so that one scale event does not trigger another.
  2. Set up alerts to notify us when the symptoms begin to present themselves so we are able to take action before issues occur.
Posted Apr 08, 2024 - 15:52 BST

Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 10:19 BST
Investigating
We are investigating a problem with logging into SchemeServe, where some users may experience error messages and be unable to log in.
Posted Apr 08, 2024 - 09:23 BST
This incident affected: 🎩 SchemeServe.