Deliverability issues for email MFA and reports

Incident Report for SchemeServe

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 13:34 BST

Investigating

We are investigating an issue affecting the deliverability of email multi-factor-authentication and deliverability of reports. We are investigating this at the highest urgency.
Posted Jun 18, 2026 - 13:27 BST
This incident affected: 🎩 SchemeServe, 🔗 SchemeServe API, and 📈 Reports.