Improved error handling: Previously, if a POST request was sent without a body, the Api returned a 500 Internal Server Error, This fix now correctly returns a 400.
Improved Documentation: Docs now correctly state a 202 response for POST endpoint.
Posted Jul 08, 2025 - 11:52 BST
Completed
An update to the AgentStatementsApi has been released
Posted Jul 08, 2025 - 11:51 BST
This scheduled maintenance affected: 🔗 SchemeServe API.