Performance optimisations for posting and deleting large outgoing payments
Remove limit on reconciliations for >100 transactions
Standardised column names on reports
Posted Nov 28, 2025 - 15:10 GMT
Completed
The scheduled maintenance has been completed.
Posted Nov 28, 2025 - 15:10 GMT
Scheduled
Improvements to API documentation Performance optimisations for posting and deleting large outgoing payments Remove limit on reconciliations for >100 transactions Standardised column names on reports
Posted Nov 28, 2025 - 15:10 GMT
This scheduled maintenance affected: 🔗 SchemeServe API.