Report generation issues

Incident Report for SchemeServe

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:55 BST

Investigating

We are investigating an issue causing reports to not generate. We are working on a resolution with urgency.
Posted Aug 05, 2026 - 12:42 BST
This incident affected: 🎩 SchemeServe and 📈 Reports.