Intermittent report issues

Incident Report for SchemeServe

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 15:47 BST

Investigating

We are investigating an issue where reports are filing to generate. We are looking into this with urgency to get a resolution as soon as possible.
Posted Jul 01, 2026 - 15:41 BST
This incident affected: 📈 Reports.