Mitigates legacy bug where some questions in Multipage (usually spacers) can have a null SystemID/FormName - API now generates a unique SystemID where the SystemID/FormName is null.
Posted Jul 02, 2025 - 10:52 BST
Completed
An update to the QuestionSetsApi has been released
Posted Jul 02, 2025 - 10:49 BST
This scheduled maintenance affected: 🔗 SchemeServe API.